Department of Engineering Forum Index
RegisterSearchFAQMemberlistUsergroupsLog in
"cp_bombshell_b2" (Beta 2)

 
Reply to topic    Department of Engineering Forum Index » Testing Zone View previous topic
View next topic
"cp_bombshell_b2" (Beta 2)
Author Message
Tylak
Noob
Noob


Joined: 30 Jan 2008
Posts: 20
Location: New Jersey, USA

Post "cp_bombshell_b2" (Beta 2) by Tylak Reply with quote


cp_bombshell_b2 (Beta 2)
Filesize: 5.41 MB

Author: Tylak
Game: Half-Life 2
Mod: TF2

Comments:
Bombshell is based on the design and layout of orange_x. This version features some fixes including fixed spawner doors and team specific texturing. There are also some minor lighting and mesh fixes.

Sun Feb 24, 2008 5:53 pm View user's profile Send private message Visit poster's website AIM Address ICQ Number
Huenberry
Clan [WTF?] Member
Clan [WTF?] Member


Joined: 07 Feb 2007
Posts: 75
Location: New Mexico

Post Reply with quote
Did a quick run through.
I thought that maybe the texture problem was my old video drivers so I updated them and ran your map. Textures are still screwy but different.


When I changed angles it would look normal.
It seems like there is a "gloss" on the textures. Maybe get rid of it or if Iam the only one with the problem you might want to not worry?

Iam running an ATI x1650 with up to date drivers.

I'll give another look when I put my kid down for a nap.

HB
Mon Feb 25, 2008 8:46 am View user's profile Send private message Visit poster's website
Huenberry
Clan [WTF?] Member
Clan [WTF?] Member


Joined: 07 Feb 2007
Posts: 75
Location: New Mexico

Post Reply with quote
I went blue and the blue side gives me the same texture problem as red. I thought maybe my settings were screwing it up but it wasn't on HDR, or bloom.

Otherwise I am curious to see how it plays.

Playtest is scheduled for this Sunday at 1pm pst/4 pm est if the server is straighten out.

HB
Mon Mar 03, 2008 8:39 am View user's profile Send private message Visit poster's website
sHINMA
Clan [WTF?] Member
Clan [WTF?] Member


Joined: 13 Feb 2008
Posts: 57
Location: The 253 aka Tacompton

Post Reply with quote
It might be ATI causing the issues. I know that I had to jump through hoops to just get my ATI card to come up near the performance and quality of my nVidia cards in most games. The ATI benches out better, but just doesn't give the visual consistency.

What AI panel settings do you have running, it could be in there. Also, the gloss effect sounds like water issues with the cat drivers, but not sure.
Thu Mar 06, 2008 10:05 pm View user's profile Send private message
Tylak
Noob
Noob


Joined: 30 Jan 2008
Posts: 20
Location: New Jersey, USA

Post Reply with quote
I could just use a different texture. Though I'm sure this texture is used in Valve's TF2 maps b/c it has the RED and BLU logos on it (there are actually 3 textures). I wonder if there is something special I need to do to make sure it renders properly on all cards.

Huen, you don't see this in any of the Valve maps do you?
Fri Mar 07, 2008 1:46 pm View user's profile Send private message Visit poster's website AIM Address ICQ Number
Huenberry
Clan [WTF?] Member
Clan [WTF?] Member


Joined: 07 Feb 2007
Posts: 75
Location: New Mexico

Post Reply with quote
No, in none of their maps.

Iam curious, can you post the name of the textures and see if I can reproduce on a map of mine?

Thanks
HB
Fri Mar 07, 2008 3:42 pm View user's profile Send private message Visit poster's website
Tylak
Noob
Noob


Joined: 30 Jan 2008
Posts: 20
Location: New Jersey, USA

Post Reply with quote
It looks like I used two versions of the generic ground tile. They are :

tile/floor_tile_004a
tile/floor_tile_005a

I hadn't realized I was using two versions as they appear identical to me.

And the RED and BLU floor tile textures are:

tile/floor_tile_004b (RED)
tile/floor_tile_005b (BLU)

Thanks for the help Wink
Fri Mar 07, 2008 4:00 pm View user's profile Send private message Visit poster's website AIM Address ICQ Number
Tylak
Noob
Noob


Joined: 30 Jan 2008
Posts: 20
Location: New Jersey, USA

Post Reply with quote
Great playtest guys. I wrote down some notes but I'll let you guys go over the general consensus before I sum up the crits. I could probably have b3 ready for next weekend.

Sound good?
Sun Mar 09, 2008 1:45 pm View user's profile Send private message Visit poster's website AIM Address ICQ Number
Huenberry
Clan [WTF?] Member
Clan [WTF?] Member


Joined: 07 Feb 2007
Posts: 75
Location: New Mexico

Post Reply with quote
Good playtest. The map sure could have used 14 peeps.
I through out a bunch of suggestions during the test so hopefully you wrote most of them down.
But, I really think you might need to add some health and ammo at the finally cap point. But, maybe far enough away to allow the O to cap the point. But, you may wish to wait for a proper playtest (more people).

To me I think the bunkers really need flag poles. If you could do some flying flags that would be sweet! Just an idea, though.

Good going
HB
Mon Mar 10, 2008 8:18 am View user's profile Send private message Visit poster's website
Display posts from previous:    
Reply to topic    Department of Engineering Forum Index » Testing Zone All times are GMT - 8 Hours
Page 1 of 1

 
Jump to: 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group
Design by Freestyle XL / Flowers Online.
Protected by Anti-Spam ACP